Mazda starter getting slower every time I switch it on...

Topics relating to lighting control gear, including magnetic & high frequency ballast and ancilliary devices such as starters, ignitors and switchgear.
User avatar
Danny
Posts: 829
Joined: Thu Apr 21, 2011 10:24 pm
Favourite Manufacturer: GEC
Area of interest: Street lights fluorescent discharge
Oldest item: 120v 60w carbon lamp 1905
Location: North east england

Mazda starter getting slower every time I switch it on...

Postby Danny » Tue Aug 02, 2011 7:17 pm

Hi All,

I have here in my hand, a NOS MAZDA 155/500 (Possibly THORN made) PGSU starter, It was still in its packet, unopened.

Since the 1st time I striked it up on a 36W T8 last week and left it in till now, it has been getting slower and slower and slower it is starting to glow for AGES before it flicks the tube on it takes around 10/15 seconds. also i have noticed that it is starting to not glow as bright as the other,.. It has probably struck the tube about 10 times since i popped it in, however the otherone that came with it is fine.

I also have other starters that have gone slow over time, One My THORN 155/600 glows for nearly 10 minutes before it starts to flash the tube, at first it took about 30 seconds... Also a FITZGERALD FS6 takes nealy 4 minutes.

Does anybody know why this happens?


Cheers

Dan

User avatar
Kev
Posts: 1184
Joined: Wed Jan 05, 2011 10:32 pm
Favourite Manufacturer: Atlas and CourtneyPope
Area of interest: Discharge and Fluorescent
Location: Cornwall
Contact:

Re: Mazda starter getting slower every time I switch it on..

Postby Kev » Mon Mar 19, 2012 11:35 pm

I dont know why this happens but i have seen it before too! In some of the schools when you fire the fittings up there is sometimes one that is slower to start then all the rest it just ends up slower and slower and slower!! The sports hall with 130 8 foots in is a good example than that!

User avatar
Andy
Posts: 278
Joined: Wed Mar 02, 2011 5:43 pm
Favourite Manufacturer: Thorn Atlas Mazda Omega
Area of interest: Mercury Vapour and Fluorescent
Oldest item: Siemens Sieray MB/V
Location: Midlands

Re: Mazda starter getting slower every time I switch it on..

Postby Andy » Mon Mar 19, 2012 11:46 pm

No idea why this happens either.

There was an old 6ft pop pack at school where the starter just glowed for over a minute before the tube began to flash then after 10 to 15 seconds of flashing would come on.

Would be nice to know what causes this.

User avatar
Kev
Posts: 1184
Joined: Wed Jan 05, 2011 10:32 pm
Favourite Manufacturer: Atlas and CourtneyPope
Area of interest: Discharge and Fluorescent
Location: Cornwall
Contact:

Re: Mazda starter getting slower every time I switch it on..

Postby Kev » Mon Mar 19, 2012 11:54 pm

I quite like the fact they do do it though. Must give some good pre-heating! If they all started the same (Like HF) it would be very boring and i would probably never have got in to lighting!

User avatar
Danny
Posts: 829
Joined: Thu Apr 21, 2011 10:24 pm
Favourite Manufacturer: GEC
Area of interest: Street lights fluorescent discharge
Oldest item: 120v 60w carbon lamp 1905
Location: North east england

Re: Mazda starter getting slower every time I switch it on..

Postby Danny » Mon Mar 19, 2012 11:59 pm

Lol one of my THORN 155/600 Starters glows for nearly 10 minutes before starting to strike the tube!

FrontSideBus
Posts: 347
Joined: Fri Dec 02, 2011 10:47 am
Location: Liverpool, England.

Re: Mazda starter getting slower every time I switch it on..

Postby FrontSideBus » Tue Mar 20, 2012 10:16 am

Heh I'd get ***** off with that good and propper!
Regards, Mark Jones.


Return to “Control Gear”

Who is online

Users browsing this forum: No registered users and 0 guests