The old 2 stage SON run-up routine!

Topics related to lamps of all types, shapes, sizes and colours!
Post Reply
User avatar
Tom
ATL Admin
Posts: 887
Joined: Mon Jan 03, 2011 5:39 pm
Favourite Manufacturer: Pre 1993 Thorn
Area of interest: Fluorescent and Discharge Lighting
Oldest item: One of a few pip top lamps!
Location: Oxfordshire
Contact:

The old 2 stage SON run-up routine!

Post by Tom » Thu Jul 28, 2011 9:22 am

Does anyone remember when some SON lamps would run up to the Amber monochromatic stage and go out for a couple of minutes before re-striking and running up to full brightness?

This is something I recall from the 250w low bays that were in the sports hall at my primary school. At switch-on, there would be nothing for a couple of minutes then each lamp would strike one by one within 30 seconds or so. Then each lamp would go out again as above before restriking and running up to full output.

The only others I saw doing the same were the 70w post-tops along the Bournemouth promenade near my Grandparents house. This was all going on back in 1984-5 and I believe these were internal ignitor lamps with the bimetallic snap starters with a heater coil.

What I reckon used to happen is that after the lamp had initially struck, the contacts would cool before the arc tube itself had got hot enough to hold them open. At the second strike, the lamp would gain sufficient heat hence being able to run up fully.

If anyone knows otherwise, please let me know! I know lamp designs have improved over the last 25-30 years so this may explain it all!
I LOVE LAMP!

User avatar
LinearSLI-H
Posts: 1034
Joined: Wed Jun 29, 2011 11:20 am
Favourite Manufacturer: PHILIPS and VOSSLOH SCHWABE
Area of interest: HID and Associated control gear
Oldest item: Philips 160W MBT/U 1951
Location: Cheshire

Re: The old 2 stage SON run-up routine!

Post by LinearSLI-H » Thu Jul 28, 2011 2:53 pm

Not heard of this one?, we also had 250watt SON lowbays at school, but these were on Thorn gear with mono pulse ignitors.
Some use to come on, and flare up, bright blue, as they had not been re-lamped for a while, I do have a GEC Solarcolour, with a `heated snap start` ignitor, but it has never done this yet ;)
FEED THE MOOMIN!!

Post Reply