SON-I Snapstart Lamps - 2 Stage Run-Up?

Topics related to lamps of all types, shapes, sizes and colours!
User avatar
Tom
ATL Admin
Posts: 871
Joined: Mon Jan 03, 2011 5:39 pm
Favourite Manufacturer: Pre 1993 Thorn
Area of interest: Fluorescent and Discharge Lighting
Oldest item: One of a few pip top lamps!
Location: Oxfordshire
Contact:

SON-I Snapstart Lamps - 2 Stage Run-Up?

Postby Tom » Mon Jun 11, 2018 9:35 pm

This is a SON phenomema I haven't seen in over 30 years but I wonder if anyone has witnessed this too?

Back in the mid 80s, my school sports hall was lit with 250w SON / HPS lamps.">SON-E low-bays with deep polycarbonate bowls. The lamps must have been the internal thermal snapsart type (bimetal strip and heater coil) as I remember after 30 seconds to a minute of switch-on, each lamp would "ping" into life randomly! All quite exciting for a 9-10 year old! But for some odd reason, some of the lamps would extinguish at the monochromatic sodium stage, then restrike a minute ir so later and then run to full output.

Around the same time, I'm sure the 70w lanterns on Bournemouth sea front near my Grandparent's did the same run-up sequence. (did early 70w lamps have snap starters as opposed to glow bottles?) I certainly haven't seen this in recent years so I'm wondering if this is down to improved lamp designs or maybe the supply voltage was low? I'm guessing the lamps were not getting warm enough inside initially to keep the bimetal switch open, causing it to close and restrike, then fully run-up having built up enough heat inside. Thoughts?
I LOVE LAMP!

User avatar
LinearSLI-H
Posts: 1009
Joined: Wed Jun 29, 2011 10:20 am
Favourite Manufacturer: PHILIPS and VOSSLOH SCHWABE
Area of interest: HID and Associated control gear
Oldest item: Philips 160W MBT/U 1951
Location: Cheshire

Re: SON-I Snapstart Lamps - 2 Stage Run-Up?

Postby LinearSLI-H » Sat Jun 16, 2018 7:55 pm

Could each lamp that was still firing, (causing its ballast to inductively collapse), have created some sort of momentary voltage drop in the others to make them extinguish, leaving the, (now), heated start coil to remain open for a while, until it closed again to re-heat itself, and start the process again?, thats all I can think of?

I have seen a similar volt drop problem in the SON columns around the Trafford Center in Manchester, however these were normal, `ignited` lamps.
What would happen, they would switch on at night, and all would fully run up to full output until something really weird happened!

Heres where it gets strange, random columns would then start `flashing` on and off like someone flipping a switch on and off!, (which I thought impossible as there was no lamp cooling period between flashing of a fully run up lamp)!!!???
I think they have fixed the problem now, as during the re-vamp on the front, they dug all the columns up, then put them back again, (I guess they put new cables in or something)?
FEED THE MOOMIN!!


Return to “Lamps”

Who is online

Users browsing this forum: No registered users and 11 guests